Building Asqatasun

Note: Maven 3.1 (at least) is required.